All software released after the 15th of May 2017 will require .NET 4.6.2

03May

All software released after the 15th of May 2017 will require .NET 4.6.2

We would like to inform you that from May 15th 2017 and onward, all new releases of our software will require .NET 4.6.2. The update of the framework includes security updates and new features. This allows us to make use of the latest technologies and helps us to deliver the quality level we’re trying to achieve with all of our products.

Please be aware that upgrading to .NET 4.6.2 will require a reboot of the server in most cases!

In summary:

  • All software released after the 15th of May 2017 will require .NET 4.6.2 (this includes the Mini Connectors)
  • A .NET upgrade will require a reboot in most cases!